Results 1 to 5 of 5

Thread: TAL Mothership

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    11
    Post Thanks / Like
    Points: 116, Level: 2
    Achievements:
    7 days registered100 Experience Points
    Points
    116
    Level
    2
    Post Thanks / Like

    TAL Mothership

    So i noticed something that seems to cause a massive amount of lag. with your background on you cant see it, but late game i turned it off and under my spawn point *where i had 4 tal ms for a perma bubble) there was a ridiculous amount of red particles. and i mean if it was on my screen it was as bad as 2-3 fps on rests, less than 1 on rounds.

    Just wondering if there is anyway to fix this, in a patch or what not. just thought i would bring it up since it is the cause for me for late game lag.

  2. #2
    Senior Member
    Join Date
    Mar 2017
    Posts
    210
    Post Thanks / Like
    Points: 3,471, Level: 36
    Achievements:
    1000 Experience PointsRecommendation First Class1 year registered
    Points
    3,471
    Level
    36
    Post Thanks / Like
    if you play solo you can slow your game speed - + it will helps a lot. when you got fps 1-2 slow once then you can get fps 8-10 agian

  3. Dislikes antttii disliked this post
  4. #3
    Junior Member
    Join Date
    Sep 2017
    Posts
    11
    Post Thanks / Like
    Points: 116, Level: 2
    Achievements:
    7 days registered100 Experience Points
    Points
    116
    Level
    2
    Post Thanks / Like
    i do that xD, i think ill just try to use them for slow only no first ability since the beam is what causes it

  5. #4
    Banned
    Join Date
    Dec 2016
    Posts
    97
    Post Thanks / Like
    Points: 938, Level: 16
    Achievements:
    500 Experience Points1 year registered
    Points
    938
    Level
    16
    Post Thanks / Like
    I had 4 TDMS today in solo play and when i moved the stacked 4 TDMS to another corner, i noticed that the flames for TDMS were still on the previous corner ground. It caused serious FPS drop indeed.

  6. Likes Nexion liked this post
    Dislikes demetr1707 disliked this post
  7. #5
    Junior Member
    Join Date
    Sep 2017
    Posts
    11
    Post Thanks / Like
    Points: 116, Level: 2
    Achievements:
    7 days registered100 Experience Points
    Points
    116
    Level
    2
    Post Thanks / Like
    I did confirm that it is the tal ms that is causing high round lag :/... did a run without the beam on them and had 0 lag on round 280-300 so just a heads up

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sites of interest to users of Arcade!